Uploaded image for project: 'Erlang/OTP'
  1. Erlang/OTP
  2. ERL-1447

OTP 23.2 build fails with autoconf 2.70

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: OTP-23.2
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      OTP 23.2 (or git master) build fails with autoconf 2.70.

      ./otp_build autoconf && ./configure
      
      ...snip...
      
      === Running configure in /home/wally/tmp/otp/make ===
      ./configure --disable-option-checking --cache-file=/dev/null --srcdir="/home/wally/tmp/otp/make"
      configure: error: cannot find required auxiliary files: install-sh config.guess config.sub
      ERROR: /home/wally/tmp/otp/make/configure failed!
      

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              rickard Rickard Green
              Reporter:
              wally-mageia wally-mageia
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: